#59 Nifscripts need updating for Blender 2.5.7

Later Releases
closed
Amorilia
Blender (19)
5
2014-10-15
2011-04-15
Arthmoor
No

With the release of Blender 2.5.7, the Blender nifscripts need to be updated to work with it.

Discussion

  • neomonkeus
    neomonkeus
    2012-04-22

    • status: open --> pending
     
  • neomonkeus
    neomonkeus
    2014-10-15

    • status: pending --> closed
    • Group: --> Later Releases
     
  • neomonkeus
    neomonkeus
    2014-10-15

    Closing as tracked via github