Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

are old versions of nicotine available

Help
2007-03-17
2013-04-22
  • oka

     
    • what i meant was: okay,  i have a older mac with an older OS with no hope of upgrading it because i'm poor. i would like to run nicotine on my computer, but i need an older version compatable with jaguar.

      lil help?