Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#25 -p and -P don't work with listfiles

closed-works-for-me
None
5
2004-10-27
2004-05-04
Steven Adeff
No

I've tried placing them in the listfile commands and on
the command line executing the listfile.

putting it in the listfile gives no error, but the two
commands are not listened to.

putting it on the command line gives:
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/
path:/DataDrive/Newsgroups/downloads
(temp)path:/DataDrive/Newsgroups/downloads
temppath:/DataDrive/Newsgroups/nget/tmp/

all of which can make things very messy...

Discussion

  • Logged In: YES
    user_id=65253

    Could you be a bit more specific? What commands are you
    giving, what do you expect to happen, and what actually happens?

     
    • assigned_to: nobody --> donut
     
  • Logged In: NO

    I have a listfile of commands to run(by the way, a very poor
    UI for this method) that include the -p and -P commands.
    when I run the -@ for the list file I get no errors but the
    files are saved to the current working path as are the temp
    files. If I try and place the -p and -P commands in the
    command line with -@ I get errors.

     
  • Logged In: YES
    user_id=65253

    It works for me.
    What version of nget are you using?

     
    • status: open --> closed-works-for-me
     
  • Logged In: YES
    user_id=65253

    Hi there. Could you please provide more information about
    this problem, and confirm if you are experiencing it with
    the latest nget version?