Hi Everyone,

I released NixNote 1.3 earlier this week, so everything for 1.3 should be released.  Just a reminder that the 1.2 and earlier versions will eventually stop working with Evernote.  Evernote is discontinuing support for the userid/password authentication that is used in older versions.  The last I heard it would be dropped in November, but I don't have a guaranteed date.

Most Linux distributions seem to require you to have 0.9.8 installed for NixNote to work properly (although some distros work with versions > 1.0).   If you get any odd errors, please install OpenSSL 0.9.8 and try again.

If you are using Windows, I was able to get it working by installing OpenSSL 0.9.8x Lite (32 bit).  I downloaded it from http://slproweb.com/products/Win32OpenSSL.html.  

If you are using OS-X, I don't know exactly what is needed.  Unfortunately I can't test it since I don't have a Mac.

Thanks.