#326 Split Window does not inherit color of original

closed-duplicate
Nathan Gray
Program (402)
5
2003-10-27
2003-10-27
Anonymous
No

NEdit 5.4RC1
Jul 16, 2003

Built on: Linux, 386, GNU C
Built at: Jul 16 2003, 22:34:33
With Motif: 2.1.30 [@(#)Motif Version 2.1.30]
Running Motif: 2.1 [unknown]
Server: The XFree86 Project, Inc 40300000
Visual: 16-bit TrueColor (ID 0x23, Default)
Locale: C

If I set the color with
nedit -xrm "nedit.textBgColor:PapayaWhip" -bg
lightyellow -fg red

then "Windows->Split Window" has textBgColor set to the
value in .Xdefaults resources

This may be a feature.

Jim Haefner
jhaefner@biology.usu.edu

Discussion

  • Logged In: YES
    user_id=241391

    Can't reproduce this on my box:

    NEdit 5.4RC2
    Oct 20, 2003

    Built on: HP/UX, PA-RISC, GNU C
    Built at: Oct 21 2003, 10:35:25
    With Motif: 1.2.4 [@(#)OSF/Motif Version 1.2.5]
    Running Motif: 1.2 [@(#)OSF/Motif Version 1.2.6]
    Server: Hewlett-Packard Company 600000
    Visual: 8-bit PseudoColor (ID 0x20, Default)
    Locale: C

     
  • Eddy De Greef
    Eddy De Greef
    2003-10-27

    • milestone: --> 103147
    • status: open --> closed-duplicate
     
  • Eddy De Greef
    Eddy De Greef
    2003-10-27

    Logged In: YES
    user_id=73597

    This problem is fixed in 5.4RC2 (available at www.nedit.org).
    Duplicate of #780267.

     
  • Thorsten Haude
    Thorsten Haude
    2003-10-27

    Logged In: YES
    user_id=119143

    I the wrong color only visible in the new panes?
    Do you use a version from before 2003-08-01?

    If yes, this is probably a duplicate of #780267 and should be
    fixed. Please try again with the new Release Candidate 2.

     
  • Thorsten Haude
    Thorsten Haude
    2003-10-27

    • milestone: 103147 -->
    • assigned_to: nobody --> n8gray
    • status: closed-duplicate --> open-duplicate
     
  • Thorsten Haude
    Thorsten Haude
    2003-10-27

    Logged In: YES
    user_id=119143

    Duh. Didn't mean to reopen it.

     
  • Thorsten Haude
    Thorsten Haude
    2003-10-27

    • status: open-duplicate --> closed-duplicate