#272 bugs in the color configration

development
closed-fixed
None
7
2003-06-21
2003-05-27
Anonymous
No

----------------------------------------------------------------------------
5.4DEV
May 27, 2003

Built on: Linux, 386, GNU C
Built at: May 27 2003, 09:11:53
With Motif: 2.1.30 [@(#)Motif Version 2.1.30]
Running Motif: 2.1 [unknown]
Server: Mandrake Linux (XFree86 4.2.1, patch
level 3mdk) 40201000
Visual: 24-bit TrueColor (ID 0x21, Default)
Locale: en_US
----------------------------------------------------------------------------
Try the latest development version with the following
settings. It doesn't work. If I don't apply the
modifications during the last three days, I think there
should be no problem because my nedit worked fine before.

-------------------------
black white
black cyan
black red
#777777 red
-------------------------

you will see the cursor is black instead of red, and
the background of the text is gray instead of white.

Again, there is no problem last week.

Discussion

  • Scott Tringali
    Scott Tringali
    2003-05-27

    • priority: 5 --> 7
     
  • Scott Tringali
    Scott Tringali
    2003-05-27

    • assigned_to: nobody --> tringali
     
  • Scott Tringali
    Scott Tringali
    2003-05-27

    Logged In: YES
    user_id=11321

    I missed a case here. It works when you "apply" but not
    opening a new window - the old X resources take precedence,
    it seems.

     
  • Logged In: NO

    Yes. It works in the current window after you "apply", but
    still doesn't work when you re-run nedit or open a new
    window even afer you save the settings .

     
  • Scott Tringali
    Scott Tringali
    2003-06-21

    • milestone: --> development
    • status: open --> closed-fixed
     
  • Scott Tringali
    Scott Tringali
    2003-06-21

    Logged In: YES
    user_id=11321

    Fixed, no release note needed. Please let me know if the
    problem still exists.