#245 bug in textDisp.c V1.47

development
closed-fixed
Eddy De Greef
Program (402)
5
2003-03-26
2003-03-26
Anonymous
No

5.4DEV
Mar 24, 2003

Built on: Linux, 386, GNU C
Built at: Mar 26 2003, 09:10:17
With Motif: 2.1.30 [@(#)Motif Version 2.1.30]
Running Motif: 2.1 [unknown]
Server: Mandrake Linux (XFree86 4.2.1, patch
level 3mdk) 40201000
Visual: 24-bit TrueColor (ID 0x21, Default)
Locale: en_US
----------------------------------------------------------------------------

After I update textDisp.c from v1.46 to v1.47 this
morning. The cusor can't be displayed at the first
column of each line. There is no problem with v1.46 at
this point.

If you can't reproduce it please set the cursor
blinking rate as "0".

Discussion

  • Eddy De Greef
    Eddy De Greef
    2003-03-26

    Logged In: YES
    user_id=73597

    I cannot reproduce the bug (it probably depends the various
    colors that you have set, on whether or not line numbers are
    displayed, and possibly on the presence of other windows),
    but I'm pretty sure that I know what caused the breakage.
    Version 1.48 should be ok now. Please give it a try an let
    us know whether there are any more problems.
    Thanks.

     
  • Eddy De Greef
    Eddy De Greef
    2003-03-26

    • labels: --> Program
    • milestone: --> development
    • assigned_to: nobody --> edg
     
  • Logged In: NO

    I have replaced v1.47 with the latest v1.48. Now everything
    is OK for me.

    Thanks for your qucik response.

     
  • Logged In: NO

    It's OK now.

     
  • Eddy De Greef
    Eddy De Greef
    2003-03-26

    • status: open --> closed-fixed