Hello,

I have been wrestling with the installation of akmod-ndiswrapper on my Fedora 14 64 bit machine. No matter what I do I get stopped by this message
 Failed dependencies:
    ndiswrapper-kmod-common >= 1.56 is needed by akmod-ndiswrapper-1.56-1.fc14.1.x86_64
What can I do? All of the repositories I download from show that

Provides

The thing I need is in what I am trying to install...it is getting frustrating.

Jerry