Hello there ..

I'm an Arch user and till recently I worked with ndiswrapper 06 and kernel 2.6.5 ( I got a dwl 650+ nic )

Just the last day I upgrade my system (with the pacman command) and installed a 3.4.0-1 ver of gcc and  

The 2.6.5-3 ver of the kernel. After that, when rebooting or trying to manually modprobing the ndiswrapper

I got an error saying the the driver is in the wrong format. I thought that I will chk if there is a new version

Of ndiswrapper and install it over the old one. So I downloaded the 07 ver of ndiswrapper and got the module

Working, but now I can't seem to make the iwconfig change the Essid setting (that worked at the old version).

I tried to install the old version but I got the same thing...

So here are my Q's:

  1. Is it a known problem of the 07 version?
  2. Did I really have to reinstall the ndiswrapper after the changes I made on the system?
  3.  How can I know for sure with what version of ndiswrapper the system is using?
  4. How can I solve the Essid problem?

 

10q

Dejablue