#10 Can't install from Android Marked

open
nobody
None
5
2011-02-25
2011-02-25
Anonymous
No

The installation from Android Marked (0.5.0-4237) faild with message "Installationsfehler - Die Paketdatei war nicht richtig signiert". With older versions direct from sourceforge (so as navit-svn-4092.apk) i have no problems.

Discussion

  • Some more Information about this issue:
    All Information refers to installation only, svn files are from http://download.navit-project.org/navit/android/svn/
    device: HTC Wildfire

    4237 (from Android Market): Installation failed ("Installationsfehler - Die Paketdatei war nicht richtig signiert")

    4229 (from svn): installed fine
    4232 (from svn): installed fine
    4237 (from svn): installation failed (no error message / "Anwendung nicht installiert")
    4243 (from svn): installation failed (no error message)
    4248 (from svn): installation failed (no error message)

     
  • Workaround found!

    After deinstallation of old version, installed formerly from sdcard (navit-svn-4092.apk), than the installation of current version "navit-svn-4248.apk" works. Tested in the SDK AVD. The real test on my samsung galaxy 3 with android 2.1 will follow soon.

    By the way, how can i save my bookmarks?

     
  • After deinstalling, I could install 4252 without any problems. Thanks!