I have mono version 2.11.1  that have the framework 4.5

I must build nant, in order to build the boo language http://boo.codehaus.org/

but nant does not recognize 4.5 framework. so build fails...

Can someone point me to a way to patch nant config and build files
in order to build nant with mono 2.11.1 (framework 4.5)???

Thanks in advance