URL's must always be checked in Admin mode ?!

Help
lsmod
2004-12-27
2013-04-22
  • lsmod
    lsmod
    2004-12-27

    Hi,

    i have set "no_url_check" => 1 in the config.php3, but it has no effect!
    Every URL must be checked and activated in Admin-Mode.

    I tried to find out where the Dataset ist written to the links-table with status = 1, but the scripts are to convoluted.

    Can you help me to fix the problem ?

     
    • Ludovic Drolez
      Ludovic Drolez
      2004-12-29

      "no_url_check" means that an http request is made when viewing the waiting links, to see if the link is broken or not.

      The feature you're talking about should work with mythreads-links 1.0.2.

      When logged in as admin you should see "(admin)" next to the category. If not you may have cookies problems...

       
      • lsmod
        lsmod
        2004-12-30

        O.K. Now i have understand - it's a feature and not a bug :-)
        But when you read the comment in the config.php3:
        "# set to 1 if you do not want waiting URLs to be checked in admin mode"
        it is also be possibly to see the check in the waiting URL's.

        Back to my first question - is it possible to deactivate the function of URL's must be checked in Admin-Mode ?
        I have tried to solve the problem by setting the initial $status = 0, but then deleting of duplicate records in edit-mode fails.

         
        • Ludovic Drolez
          Ludovic Drolez
          2004-12-30

          In admin mode there are no checks if :
          - you modify a link with the 'edit/update' button on each link details page
          - you add a new link via the *admin panel*.

          If you add a link with the [add a link] button, it will always go to the waiting queue.
          (BTW, I have to update the manual).