Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#8 please update libtool version

open
nobody
None
5
2007-06-24
2007-06-24
tony mancill
No

The following is from a bug report [0] related to building the mysql-navigator for Debian GNU/kFreeBSD:
---
The current version fails to build on GNU/kFreeBSD,
because of outdated libtool.

The version of libtool used in mysql-navigator is too old to correctly support Debian GNU/k*BSD, libtool 1.5.2-1 or later is need.

Here is how to update the libtool in your package:

libtoolize -c -f
aclocal-1.7
autoconf

---

If possible, please update the next release of the mysql-navigator source tarball using the newer version of libtool.

Thank you,
Tony Mancill

[0] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=430353

Discussion