Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Home

Andy Dustman

MySQLdb is a Python DB API-2.0-compliant interface; see PEP-249 for details.

Supported versions:

  • MySQL versions from 3.23 to 5.1; 5.0 or newer recommended. MariaDB should also work.

  • Python versions 2.4-2.6; versions 2.7 and 3.2 coming soon

ZMySQLDA is a Database Adapter for Zope2.

Screenshot thumbnail
LOL screenshot
 

Project Admins: