I don't understand!

liangbowen
2004-08-13
2004-08-13
  • liangbowen
    liangbowen
    2004-08-13

    The readme of myphone says:
    Curent MyPhone version is compatible ONLY! with:
    PWLib version 1.5.3
    OpenH323 version 1.12.3

    but http://www.voxgratia.org/docs/faq.html#4_9
    says:
    This is a problem in older versions of PWLib, such as version 1.5.3. Download and use a later version of PWLib downloaded from SourceForge
    (I really got such erros while compiling pwlib)

    What the heck can i do?

     
    • -=MaGGuS=-
      -=MaGGuS=-
      2004-08-13

      0.2b12 uses "Janus patch 2" version.
      All library versions could be found here:
      http://www.voxgratia.org/downloads.html#current_stable

      I have plans to update MP to newest libraries in next month.

       
    • liangbowen
      liangbowen
      2004-08-13

      thanks, he told me the readme is outdated, faint...