Help with basic setup (xp, mpv d3a, mvpmc)

Windows
Faze
2011-11-17
2013-06-03
  • Faze
    Faze
    2011-11-17

    MediaMVP D3A - using lan crossed wired cable direct from pc to mvp for connection. Connection using 10/1000 realtek lan set to 100 full rate via hardware properties. Lan connection using manual entered ip and gateway with net bios disabled.
    Changing to let server self assign ip there is no difference neither does allowing netbios. XP Pro installed with service pack three on intel 2.8gz with 1. something gb of memory. The pc isn't internet connected or ever will be.

    I have downloaded many different dongle.bin from http://uk.mvpmc.org/builds/ and i find none that work so far for me.

    I rename old dongle.bin to dongle.bin.bak and rename any downloaded one to dongle.bin and try them. The mvp goes past hauppage screen of blocks and then appears www.mvpmc.org there all but the last block is ok. On last block is sits there for ages flash between white and blue. Then goes to black screen with that block only showing still flash white and blue.

    At the moment i only require to get the dongle to load and able to us the mvp. I want only to use the mvp from the mvp with remote as it was designed for. I have or had no problem connecting with hauppauge dongle.bin using above setup.

    I know little of config files or if need one same for internet connection on the pc since mvpmc dongle.bin should take care of that after tart mvp via setup same as hauppage dongle does.

    I did read user must use dongle.bin suited to their mvp version. Mine would be D3A but see none for any version maybe then each dongle supports all versions including D3A ?

    I have some clean logs maybe something can be seen as to why this doesn't work.

    hcwsmslog

    Thu Nov 17 17:42:43 2011::0::Haup MediaMVP Streaming Media Server Started
    Thu Nov 17 17:42:43 2011->smssrv_main: retrieving Registration Server Configuration…
    Thu Nov 17 17:42:43 2011->DSSRV: No config file C:\PROGRA~1\HAUPPA~1\Hardware\settings.dat, default used

    Thu Nov 17 17:42:43 2011->smssrv_main: starting Dongle Netloader…
    Thu Nov 17 17:42:43 2011->smssrv_main: starting Dongle Steaming service…
    Thu Nov 17 17:42:43 2011->smssrv_main: starting Dongle Regsvc…
    Thu Nov 17 17:42:43 2011->no history db

    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 16867
    Thu Nov 17 17:42:43 2011->sshtp started…@rootdir

    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 16891
    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 0
    Thu Nov 17 17:42:43 2011->Regsvc: listen on ifc: 169.254.33.138 port and port and port
    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 16867
    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 16891
    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 0
    Thu Nov 17 17:42:43 2011->Regsvc: listen on ifc: 192.168.152.1 port and port and port
    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 16867
    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 16891
    Thu Nov 17 17:42:43 2011-> hdsconf.dcrpt = 0
    Thu Nov 17 17:42:43 2011->Regsvc: listen on ifc: 192.168.114.1 port and port and port
    Thu Nov 17 17:42:43 2011->Regsvc: listen on all interfaces…
    Thu Nov 17 17:42:43 2011->smssrv_main: entering Dongle Regsvc…
    Thu Nov 17 17:42:43 2011-> enter while …..

    hcwsvclog

    Thu Nov 17 17:38:02 2011::0::Haup MediaMVPSvc Started
    Thu Nov 17 17:39:42 2011->mon_netifc: detected IP address(es) changes

    Thu Nov 17 17:39:42 2011->SvcMain: detected ifc changes

    Thu Nov 17 17:39:42 2011->WaitProc:GetExitCodeProcess::err

    Thu Nov 17 17:39:42 2011->restart_smssvc: srvexe under

    Thu Nov 17 17:40:50 2011->mon_netifc: detected IP address(es) changes

    Thu Nov 17 17:40:50 2011->SvcMain: detected ifc changes

    Thu Nov 17 17:40:50 2011->WaitProc:GetExitCodeProcess::err

    Thu Nov 17 17:40:50 2011->restart_smssvc: srvexe under

    Thu Nov 17 17:41:27 2011->mon_netifc: detected IP address(es) changes

    Thu Nov 17 17:41:27 2011->SvcMain: detected ifc changes

    Thu Nov 17 17:41:27 2011->WaitProc:GetExitCodeProcess::err

    Thu Nov 17 17:41:27 2011->restart_smssvc: srvexe under

    Thu Nov 17 17:42:43 2011->mon_netifc: detected IP address(es) changes

    Thu Nov 17 17:42:43 2011->SvcMain: detected ifc changes

    Thu Nov 17 17:42:43 2011->WaitProc:GetExitCodeProcess::err

    Thu Nov 17 17:42:43 2011->restart_smssvc: srvexe under

    Any ideas what is needed or is missing to correct and make mvpmc dongle work.