This 4.8.1 release is only compatible with MVP Firmware 3.2

If you want to use any other version of the Hauppauge firmware, you will need a special build of this project (not yet released). This Beta release of MVPBTV 4.8.1 is only compatible with BTV 4.8.1 and Hauppauge Firmware 3.2 series such as 3.2.24125.
The wrong firmware version is why some folks are NOT seeing the graphics (i.e. white background).

Posted by JRFCS 2008-04-12