Mumble certificate :(

  • I get an error when joing a server that is not on my favs. Here is the error:
    [4:24:58 PM] SSL Verification failed: The host name did not match any of the valid hosts for this certificate
    [4:24:58 PM] SSL Verification failed: The certificate is self-signed, and untrusted

    I have tryed:
    the certificate thingy
    cclean up

    I have run out of ideas to do.

  • I am having the same problem trying to access a server that had been on my favorites list until it started failing, despite the pop up saying that my selection will be remembered so I will not be asked again, as soon as I hit yes, it pops up again, in addition to the things HealthPoints3 tried, I also attempted running mumble as an administrator guessing that it might have simply not had permission to accept the certificate.

  • Pizzashark

    I get this as well, can someone please fix this, it has been like this for almost a week.

  • Mikkel Krautz
    Mikkel Krautz

    Seems like something might be amiss with the local SQLite database.

    It should be somewhere in %APPDATA%/Mumble, named mumble.sqlite. Try moving it out of the folder temporarily and check whether that improves the situation.

  • Pizzashark

    It worked, thank you so much.

    Last edit: Pizzashark 2013-08-07