Mumble affects mouse performance

Help
2013-04-19
2013-04-19
  • (I accidentally spammed Open discussion with this, until I figured that there's a drop down menu to choose which forum to post to. Feel free to delete those threads, as I can't seem to figure out how to do this myself)

    Hello, I have a problem, which I know could be due to outdated hardware which I'm going to replace soon, but maybe there is some way around it. I mean, when I run Skype everything is fine, and supposedly Skype is anything but lightweight, while Mumble is to be the opposite.

    To be honest I don't even meet minimum requirements for WoW, but it works, kind of slowly, but keeps me busy until I get better gear, erm, I mean PC.

    The problem is, when I run mumble in the background, the mouse cursor starts to get jumpy, stuttering, to the point of the game being unplayable. While the game is indeed struggling to keep playable fps, the mouse was never affected by that and was working perfect and fluid, no matter what I have running in the background. Except mumble.

    I'm a noob when it comes to hardware, but I guess it may have something to do with the single core processor - Athlon 64 3000+ (i'm not sure if that's the correct number atm, but the speed is 1,8 GHz) or my soundcard which is semi-professional audio system not designed for gaming and all - PCI E-MU 1212m on ASIO drivers. The soundcard has given me several problems on some occasions already.

    My OS is WIndows XP 32 bit.

    I'll try to run the game with onboard soundcard right now (it's turned off in bios normally) see what happens, though the quality of sound is sooo much better with E-Mu.
    Hope you can help me out on this one,

    Bartosz

    Update:
    -switching to onboard soundcard didn't help.
    -The mouse problems intensify with more cpu-heavy graphics are shown in WoW (when the fps rate drops down) while decreases when for example looking at the sky (least cpu load, no textures to render).
    -I checked every option in configuration window, turned bandwidth load to the least possible, disabled overlay, disabled positioning... nothing changed a thing.
    - I made sure soundcard was working at 48 khz sample rate (was 44.1 khz), this didn't affect mouse performance at all either.

     
  • another update: i tried actually playing the game with the stuttering mouse. Turns out i also get sound effects problems. Nobody is talking in mumble at the moment, but some sounds are repeating itself and are cut.