Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Mumble stops working after about 20 minutes

Help
skehoe1989
2013-02-06
2013-02-06
  • skehoe1989
    skehoe1989
    2013-02-06

    Hello everyone. I am new to these forums but not to mumble. I've been using mumble for over a year now and have run my own server on a Fedora linux machine for the past several months. I am now running into a problem where after about 20 minutes of being logged into the mumble server I won't get booted but my mic will stop working and I cannot hear the others in the server. I do not think this is a server side issue but my computer running the client as none of my other friends have this issue. Disconnecting from the mumble server and reconnecting fixes the problem (for another 20 minutes). At first I thought maybe the headset was on its way out and had a loose connection so it was disconnecting and reconnecting and I needed to reconnect to the mumble server to get mumble to recognize the device again. Alas, I bought a new better headset and still have the same issue. Plus I never have this issue on my friends ventrillo server so it can't be the hardware. I've tried reinstalling mumble several times now and can't find any similar posts about this issue. Any help is appreciated

    Thanks!

    Edit: When I did reinstall the mumble client I noticed that even after a fresh install my saved favorite server list was still there so maybe there's some temp files the uninstaller doesn't remove that I should try removing as well?

     
    Last edit: skehoe1989 2013-02-06