Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

weird server glitch (noob)

Help
2013-06-11
2013-06-11
  • andrew mcguire
    andrew mcguire
    2013-06-11

    hello. i recently got Mumble and the Murmur Server. I tried doing the Murmurguide, but after I configured the murmur.ini file and I tried to log onto the server from my computer, it gave me this:

    <W>2013-06-10 20:34:26.481 1 => <1:(-1)> New connection: [my ipv6]
    <W>2013-06-10 20:34:26.481 Connection: Failed to add flow to QOS
    <W>2013-06-10 20:34:26.722 1 => <1:(-1)> SSL Error: The root CA certificate is not trusted for this purpose
    <W>2013-06-10 20:34:26.881 1 => <1:(-1)> SSL Error: No certificates could be verified
    <W>2013-06-10 20:34:27.064 1 => <1:(-1)> Connection closed: [-1]

    My certificate was the Comodo one that they recommended at the Certificate Wizard when I first launched Mumble. It said it was trusted, so I'm not sure why it says the "root CA certificate isn't trusted"

    I am a huge noob when it comes to Mumble and anything that has to do with it. All I plan to do is just set up a server for a few friends so we can play Minecraft games together.

    If it matters, here is my system stuff:

    Windows 7 Ultimate
    Mumble & Murmur 1.2.4
    I do have a static IP (well, at least a static IPv4. I don't know if you can have one with v6)