Unable to Hear others

Pat Johns
  • Pat Johns
    Pat Johns

    Alright.... I have been fighting with Mumble today for around 10 hours... I tried installing 1.2.7 on a new machine and have been having some issues.... Started with QWAVE causing crashes, which was fixed easily enough, then have since then moved onto me being completely unable to hear people talking in any mumble server I join (tried private ones as well as some public ones). I've tried every possible solution I could find online via other forums, these forums, your faqs etc.
    Note: I can hear myself fine in the audio wizard, and friends have told me via other mediums that they can hear me clear as day, as well as if I set output for local loopback. I get nothing at all if I set it to server.

    Possible solutions I have tried:

    Uninstalling Razer Synapse
    Making sure the proper sound device was selected
    Running in compatability mode
    Nuking every last trace of mumble from my system and re-installing
    Installing past versions as well as the beta version of Mumble
    Opening/forwarding ports
    allowing Mumble in my firewall
    disabling my firewall and AV

    Mumble runs perfectly fine on all 3 of the other computers in my house (different specs, all same OS though), it's just this new one that seems to have issues. Specs are as follows
    Windows 7 pro 64 bit
    8 gigs RAM
    intel core i7 3630QM
    Realtek HD audio drivers (on board sound).

    I'll provide any other info if needed, I'm just tired of beating my face against a brick wall trying to get this to work.