Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Problem with mumble

Help
Sekk90
2012-09-23
2012-10-30
  • Sekk90
    Sekk90
    2012-09-23

    have some problems with my mumble.

    When Iam connecting to a mumble server, doesnt care which, there will only be
    "Rot" in the server. And after that, If I try to disconnect, connect to an
    other server or quit mumble the program freezes.
    Its mumble 1.2.3
    Its a new computer
    Been sitting for a while and googling this prblem and cant solve it....

    After you have been connecting:
    http://www.ladda-upp.se/bilder/hfeiydfwpsly

    When your trying to something after you have connected:
    http://www.ladda-upp.se/bilder/ntsjyxeebjnuuf

    Iam greatfull If I could get some help :)))

     
  • What is the OS you are using?
    Have you tryed to Disable Overlay? and Uncheck Text-To-Speech?
    And you have the latest version of mumble from
    http://mumble.sourceforge.net ? remember
    before you install new version from mumble, with windows Uninstall first the
    old one then install new one.

     
  • illu
    illu
    2012-10-07

    got the exact same problem, I am using Windows 7 Home Premium 64bits.

     
  • Nicos Gollan
    Nicos Gollan
    2012-10-08

    Try disabling QoS in the network settings.

     
  • illu
    illu
    2012-10-08

    wow seemed to work :O, I hope it will keep working and just not on the moment.
    thanks dude