Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

mumble crashes when started, but client opens, but when trying to connect it closes.

Help
Anato
2013-02-20
2013-02-21
  • Anato
    Anato
    2013-02-20

    Recently when I open mumble the Mumble crash report shows up and says mumble has crashed. The client still opens up and lets me choose servers to connect to. When I pick a server the client says it has stopped working and closes. I found this error report in my event logs but couldn't figure out how to fix it. Also here's a little bit about my computer. I have a dxdiag if necessary.

    System
    OS: Windows 7 64-bit SP1
    Motherboard: EVGA P55
    CPU: Intel i5 750 @ 2.67GHz
    RAM: 8GB
    GPU: 2x 9800GTX+ 1GB
    Directx 11

    Log Name: Application
    Source: Application Error
    Date: 2/20/2013 12:16:31 PM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Loki
    Description:
    Faulting application name: mumble.exe, version: 1.2.4.0, time stamp: 0x510d113b
    Faulting module name: sapi.dll, version: 5.3.13120.0, time stamp: 0x4ce7b9a3
    Exception code: 0xc0000005
    Fault offset: 0x000a03ee
    Faulting process id: 0x304
    Faulting application start time: 0x01ce0fa72788db41
    Faulting application path: C:\Program Files (x86)\Mumble\mumble.exe
    Faulting module path: C:\Windows\System32\Speech\Common\sapi.dll
    Report Id: 69c6d88c-7b9a-11e2-a430-001fbc089d97
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error"/>
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-02-20T20:16:31.000000000Z"/>
    <EventRecordID>58314</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Loki</Computer>
    <Security/>
    </System>
    <EventData>
    <Data>mumble.exe</Data>
    <Data>1.2.4.0</Data>
    <Data>510d113b</Data>
    <Data>sapi.dll</Data>
    <Data>5.3.13120.0</Data>
    <Data>4ce7b9a3</Data>
    <Data>c0000005</Data>
    <Data>000a03ee</Data>
    <Data>304</Data>
    <Data>01ce0fa72788db41</Data>
    <Data>C:\Program Files (x86)\Mumble\mumble.exe</Data>
    <Data>C:\Windows\System32\Speech\Common\sapi.dll</Data>
    <Data>69c6d88c-7b9a-11e2-a430-001fbc089d97</Data>
    </EventData>
    </Event>

     
  • Stefan H.
    Stefan H.
    2013-02-20

    Looks like the SAPI (aka Speech API, what we use for text to speech on windows) System on your Windows installation is causing the issue.

    Could you verify whether Text to Speech works when you try it from the windows "Speech Properties" "Text to Speech" tab in Windows? On Windows 8 I get it by typing text to speech into the start search box. If you installed alternative voices those might also be candidates for causing trouble.

     
  • Anato
    Anato
    2013-02-21

    It says Windows Speech Recognition is no available for the current display language. I believe I'm using English (United States) at the moment.