Pops and robot talking sound issues, sort of.

Help
Butterzz
2011-05-28
2012-10-30
  • Butterzz
    Butterzz
    2011-05-28

    Alright, I realise there were other threads with... similar, problems but none
    of them really helped me and were massively outdated and I was wondering if
    anyone could give me some assistance with this matter.

    When other people talk on mumble, I hear them fine some of the time however,
    occasionally mid-word there will often be harsh "pops" which sound extremely
    unpleasant and are at a much higher level than normal. Sometimes as well, when
    people shout they also take on a "robotoic" voice and that, coupled with the
    popping makes me want to kill myself.

    I'm using an ASUS Xonar D2X PCI-E Soundcard running drivers 7.12.8.1793 on
    Windows 7.

    I've tried fiddling with all of the settings possible in the audio wizard and
    the 'advanced' options. Such as trying the jitter buffer at 10,20,30,40,50ms
    the output delay at 10,20,30,40----,100ms etc as well as trying it with
    positional audio on or off as well as application attenuation on/off
    50/80/100% I then went through and changed the input settings as well just to
    see if anything changed... it didn't, so I then hit reset to default and
    repeated the process to no avail.

    The output device selected is "Speakers (ASUS Xonar D2X Audio Device)"
    and the input device selected is "Microphone (ASUS Xonar D2X Audio Device)"

    the.. "speakers" I suppose, is a Sennheiser PC-350 Headset and the microphone
    is the same.

    Other people appear to be able to hear me fine, and it is just an issue with
    me hearing them.
    I don't think the connection is a problem as I am not getting any packet loss
    or late packets with an "average latency of 44.83 ms" I don't think thats too
    bad. The server itself is running Murmur.

    After performing both a local loopback test as well as a server loopback test
    all appears to be fine and it's just when other people talk.

    I appreciate any help, thanks all :)

     
  • Butterzz
    Butterzz
    2011-05-28

    Also i tried running in XP compatibility mode for SP3/SP2 and that even made
    my local sound as well as Push-To-Talk sound... odd and very strange so I
    quickly reverted this.

     
  • Ihmemies
    Ihmemies
    2011-08-23

    If it's of any help, I have the same issue and same soundcard - D2X.

    No idea how to fix it other than not using Mumble. Sucks when my clan uses it
    though...