Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Mumble isn't asking for a password when connecting to a server

Help
2013-08-18
2013-08-23
  • So basicaly, the mumble server we were using crashed a day aggo and got wiped from my favourites list, and now it is fixed when I try to reconnect I cannot enter a pasword since the bar for that is missing, I have tried various things, including reinstalling, but it still won't allow me to enter the password for the server or any others, leading to a lot of frustration. Other users of this server seem to have no issues with this, on a sidenote, I am using windows 8, and i have heard rumours that might affect Mumble, but in the past this never gave me any issues, except maybe for one occurence with the overlay. when I try to connect to this server through a direct link it claims the certificate is not valid, and displays error messages when I press the "ok" button to accept the certificate anyway. Any advice on how to resolve this issue?

    EDIT: I am using 1.2.4 version, I am going to see if downgrading to 1.2.3 helps since the server seems to be at that version, as well as most other users. Will update tomorrow

     
    Last edit: Michiel Schreurs 2013-08-18
  • downgrading to the 1.2.3 version seems to have fixed it.