Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#43 mingw-w64-x86_64-gegl-git-r6175.e00851c-1 Corrupted

1.0
closed
Alexx83
None
2014-06-12
2014-06-11
No

The package mentioned in the title is corrupted and cannot be installed, as pacman will emit an error.

Discussion

  • Alexx83
    Alexx83
    2014-06-11

    will fix it in an hour

     
  • I just found it is the package on the FTP server you guys run. The SourceForge package is fine.

     
  • Alexx83
    Alexx83
    2014-06-12

    • status: open --> closed
    • assigned_to: Alexx83
     
  • Alexx83
    Alexx83
    2014-06-12

    Fixed.