Separate sound on ubuntu ?

Bugs
Anonymous
2014-07-23
2014-08-06

  • Anonymous
    2014-07-23

    This isnt a bug , I just wish the sound was separate from the system sound in mrViewer. Anytime I open a sequence the sound blasts to 100% on everything. Also can you provide a default volume control and a mute button.

    I am using LinuxMint KDE.

     
    • gga
      gga
      2014-07-23

      If you use pulseaudio with alsa (kmix) you can control the volume of mrViewer independently. You may also be able to control it using pavucontrol, but it did not work for me.

       

  • Anonymous
    2014-07-24

    Both kmix and pavucontrol dont show mrViewer in the streams section so I cant turn it off.

     
    • gga
      gga
      2014-07-24

      It works over here with the ALSA plugin (Ubuntu Precise). Do you get other applications to work with kmix?

      Try to install the ALSA plugin for kmix or pavucontrol. Some distros have a pulseaudio-alsa or similar. Remove the kmix config (delete ~/.kde4/share/config/kmixrc and ~/.kde4/share/config/kmixctrlrc). Then restart kmix. Run mrViewer with some movie with audio. It should show in the streams section.
      If all fails, go to google and ask in the linux mint forums. Sorry I cannot be of more assistance.

       
      Last edit: gga 2014-07-24

  • Anonymous
    2014-07-24

    Right the stream only shows while playing a movie file with sound. Problem usually occurs while playing an image sequence and listening to music in some other player, the sound slider being at 100% in mrViewer.
    If you find time, please cud you add a feature to set default volume level in the preferences.
    Thanks.

     
  • gga
    gga
    2014-08-06

    The next version will have a default sound preference.
    Also, as a mute button, you can select No Audio from the A button next to the volume control.

     
    Last edit: gga 2014-08-06