#231 [Warning: Server failed to set locale to 'en_GB.utf-8']

Future_Requests
closed
MRBS-DEV (7)
5
2014-08-23
2012-01-17
dan
No

MRBS 1.4.8
Unix
5.1.41-3 ubuntu12.10
Apache/2.2.14 (Ubuntu)

Hi,
I'm having trouble connecting with my server and am getting the above error in the top left hand side of the screen.

My character set on phpmyadmin reads "utf8_general_ci" I realise this may not match "en_GB.utf-8" from the error but I have no idea how to fix this, I have tried various different things within the $override_locale variable but am getting no where.

Would love for some help on this?

Thanks

Discussion

  • This is nothing to do with your MySQL settings but to do with your server (Ubuntu) configuration. It sounds as though you haven't got the en_GB locale installed on your Ubuntu system. Ideally you need to install this, but if that's impossible then you need to set $override_locale to something that is supported, eg "en_US.utf-8"

    Campbell

     
  • dan
    dan
    2012-01-17

    Thank you for your quick reply, I have never had to deal in this before. I'm not from the US so presumably I would be best of intalling the en_GB locale? I was Googleing this earlier and couldn't find anything relevant.

    So how can I install a locale?

    Thank again

     
  • John Beranek
    John Beranek
    2012-08-01

    • status: open --> closed
    • assigned_to: Campbell Morrison
    • milestone: --> Future_Requests
     
  • John Beranek
    John Beranek
    2012-08-01

    I'll assume Campbell's comments helped...

     

    • Anonymous
      2013-03-19

      John,

      I am trying to reach John Beranek who lives on 598th St. Kellogg MN. My name is Greg and I have the cabin next to Jason Rommel and have a couple questions for you. Please call me at (507) 285-9246

       


Anonymous


Cancel   Add attachments