I know the projects been dormant for quite a while, but I just wondering if anyone out there
has managed to update the code to compile against Firefox-10 or greater. I need and miss this plug-in :)   Thanks.

Jay