Which one?

Help
pencilart
2008-01-29
2013-05-13
  • pencilart
    pencilart
    2008-01-29

    Some websites want Quicktime 7

    I would like to update my SeaMonkey 1.1.4 plugin for mplayer. I saw "extension" and "plugin" listed. I don't know which one I would need. Can I just use the extension .xpi without updating the plugin itself? Will there be a conflict?

    Right now, I have an mplayerplug-in 3.21 on SuSE 10.0 and like I said, I'm using SeaMonkey 1.1.4.

     
    • Kevin DeKorte
      Kevin DeKorte
      2008-01-30

      You need the plugin, the extension sometimes helps with sites that expect IE6. There is no conflict if you have both installed. In fact having both is recommended.

      I suggest you upgrade mplayerplug-in, since it is at version 3.50,the version you are using is nearly 2 years old.

       
      • pencilart
        pencilart
        2008-01-30

        I got the source and compiled it and I got this message at the end:

        config.status: creating Makefile
        config.status: WARNING:  Makefile.in seems to ignore the --datarootdir setting
        config.status: creating po/Makefile
        config.status: WARNING:  po/Makefile.in seems to ignore the --datarootdir setting
        config.status: creating install.sh
        config.status: WARNING:  install.sh.in seems to ignore the --datarootdir setting

        Do I have to worry about anything or can I just go for it?

         
        • Kevin DeKorte
          Kevin DeKorte
          2008-01-31

          Go for it... that is fine