Site or Plugin?

Help
pencilart
2008-11-19
2013-05-13
  • pencilart
    pencilart
    2008-11-19

    When I go to this page: http://www.kcra.com/video/18011707/index.html and try to play the video, all I get is sound but no picture. It it also full screen and I do not want that. When I uncheck the fullscreen box, my browser crashes.

    My browser is SeaMonkey 1.1.9 and my system is SuSE 10.0 (can't get anymore packages to install anymore), and the plugin is mplayerplug-in 3.50. When I set my system up, I did get the w32codec-all-20050412-0.pm.0.i586 package.

    If the problem is a codec thing then I guess I'm stuck because my system is no longer supported.

     
    • Kevin DeKorte
      Kevin DeKorte
      2008-11-19

      The site you had in the link appears to be flash based and does not use mplayerplug-in

       
      • pencilart
        pencilart
        2008-11-19

        Thank you. That's a relief. I was worried that something was wrong with my mplayer plugin!

        Does that site use Flash 10? I only have Flash 9.124.

         
        • Kevin DeKorte
          Kevin DeKorte
          2008-11-19

          I have flash 10 and it appears to work for me, so I don't know if it requires flash 10 or not.

           
          • pencilart
            pencilart
            2008-11-19

            Since it works for you in Flash 10, then that must be why it crashes my browser on my system. Unfortunately, I cannot get Flash 10 because it only supports newer libraries and mine are considered too old.

            Thanks for helping me to figure this out!