#9 0.90 requires Mplayer 1.0

closed-accepted
Kevin DeKorte
None
5
2003-09-30
2003-09-08
No

Version 0.90 of the mplayer plugin uses the "-novideo"
option which isn't present in version 0.91-3.3 of
mplayer. It seems you need 1.0pre1 or CVS version of
mplayer. This is serious and should be mentioned in the
docs (INSTALL).

Regardss, Hans

Discussion

  • Kevin DeKorte
    Kevin DeKorte
    2003-09-30

    • assigned_to: nobody --> kdekorte
    • status: open --> closed-accepted
     
  • Kevin DeKorte
    Kevin DeKorte
    2003-09-30

    Logged In: YES
    user_id=685413

    Depends on where you get your mplayer from. But will make a
    note of it.