#45 2.60 is not recognized by Konqueror (KDE 3.2.3)

closed-wont-fix
nobody
None
5
2004-06-23
2004-06-17
Anonymous
No

mplayerplug-in 2.60 is not recognized by Konqueror.
Version 2.5 is not recognized either. However, 1.2 works
fine. I'm using SuSE's KDE 3.2.3.

Since the SuSE-RPM mplayerplug-in-2.60-suse.i586.rpm
consists mainly of

/opt/mozilla/lib/components/mplayerplug-in.xpt
/opt/mozilla/lib/plugins/mplayerplug-in.so

I have added

/opt/mozilla/lib/components
/opt/mozilla/lib/plugins

to the Netscape plugin search path in Konqueror's
options. When I click "search for new plugins",
mplayerplug-in does not show up in the list of plugins (as
noted above, it DOES show up when I install the 1.2
RPMs for SuSE). Other plugins (like Flash) also work.

Any ideas?

Discussion

  • Kevin DeKorte
    Kevin DeKorte
    2004-06-23

    Logged In: YES
    user_id=685413

    Konqueror does not have the correct components to support
    version 2.0 and higher of mplayerplug-in

     
  • Kevin DeKorte
    Kevin DeKorte
    2004-06-23

    • status: open --> closed-wont-fix