#12 embedded mp3 keeps web page from loading

CVS
closed-fixed
Kevin DeKorte
Plugin (92)
5
2004-10-05
2003-09-17
Eric Ding
No

If I've got mplayerplug-in enabled to handle mp3 audio,
then when I visit a web page that has an mp3 embedded,
i.e.,

<embed SRC="songs/inthesecret.mp3" AUTOSTART="TRUE"
LOOP="TRUE" WIDTH="1" HEIGHT="1"></embed>

The page doesn't actually load until I kill the mplayer
process. Ugh. For an example, check out
http://cbcgb.org/youth/

Discussion

  • Kevin DeKorte
    Kevin DeKorte
    2003-09-30

    • labels: --> Plugin
    • milestone: --> CVS
    • assigned_to: nobody --> kdekorte
    • status: open --> closed-accepted
     
  • Kevin DeKorte
    Kevin DeKorte
    2003-09-30

    Logged In: YES
    user_id=685413

    Caused by no window being present to draw to. Fixed by not
    drawing when window not present.

     
  • Kevin DeKorte
    Kevin DeKorte
    2004-10-05

    • status: closed-accepted --> closed-fixed