Program runs in processes, but can't see

R. V.
2008-12-21
2013-04-29
  • R. V.
    R. V.
    2008-12-21

    Hi.  I have been a happy user of this program on a daily basis for years.  I can't do without it.  But all of a sudden, on my new Vista machine, when I bring up the program, nothing seems to happen.  But if I look at running processes with Task Manager, there it is, using plenty of memory cycles.  But nothing to see anywhere else: taskbar, anywhere; nor any way to use the program.

    This had been working just fine on the Vista machine for the four months since I got the new computer.  But I am constantly adding and removing software, and I imagine it has something to do with some other software I installed.

    So, to fix things, I uninstalled and reinstalled mp3 bh.  No change.  I uninstalled, used two reg cleaners, two anti spyware proggies, and defragmented for good measure.  Then reinstalled most recent version.  Still no change.

    I don't know if I am ready to do a clean boot reinstall of Vista to have this work, especially since it is still working on my upstairs machine with XP. But it burns my posterior to have this problem and not be able to fix it.

    Any suggestions?

    Thanks.

    Flynike in Arkansas

     
    • R. V.
      R. V.
      2008-12-22

      Well, I got to reading some of the other posts, which, I suppose, I should have done before I posted.  The Data Execution Prevention tip did the trick for me.  I had had to turn DEP on for all programs a week or so ago, for some reason.  I defined an exception for mp3bh, and now it works just fine.  So thanks for that tip.

      Flynike