Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Can't install Mp3blaster

Help
jimmy
2012-05-06
2014-08-05
  • jimmy
    jimmy
    2012-05-06

    When I installed  mp3blaster in linux(centos 5.5 x86_64),wote down ./configure,it shows info below:
    checking for pthread/mit/pthread.h… no
    checking for pth.h… no
    checking for curses.h… no
    checking for sys/soundcard.h… yes
    checking for machine/soundcard.h… no
    checking for soundcard.h… no
    checking for getopt.h… yes
    checking for sys/soundcard.h… (cached) yes
    checking for machine/soundcard.h… (cached) no
    checking for soundcard.h… (cached) no
    checking for mysql/mysql.h… no
    checking for mysql.h… no
    checking for ncurses/ncurses.h… no
    checking for ncurses/curses.h… no
    checking for ncurses.h… no
    checking for main in -lsidplay… no
    You need a decent ncurses (called curses on OpenBSD) library!
    ------>Can you tell me  what to do next ?Many thanks!

     
    • djacobs87
      djacobs87
      2014-08-05

      Hi Jimmy,

      I'd start with installing a newer version of ncurses on your system.
      Furthermore you should confirm if you have the pthreads-lib installed.
      Which is a requirement for building this project.

      With kind regards