Motorola A1200i can not connect

2007-05-17
2013-04-17
  • Hello,

    I Trying to conect to my new A1200i, but not work. What can I do ?

    Thanks,
    Helder

     
    • limadito
      limadito
      2007-07-09

      Hi!
      Same problem here, using the last Debian Testing  package. Any workaround possible?
      Thanks!

       
    • Ralph
      Ralph
      2007-10-03

      Hello,

         Same problems, this website http://www.linuxslate.org/Guide_moto4lin.html, will get you connected but no recognition of phone or file access. Following are relevant syslog entries:

      Oct  2 19:30:02 tesla kernel: usb 1-2: new full speed USB device using uhci_hcd and address 14
      Oct  2 19:30:02 tesla kernel: usb 1-2: configuration #1 chosen from 1 choice
      Oct  2 19:30:02 tesla kernel: cdc_acm 1-2:1.0: ttyACM0: USB ACM device
      Oct  2 19:31:34 tesla kernel: usb 1-2: USB disconnect, address 14
      Oct  2 19:31:34 tesla kernel: usb 1-2: new full speed USB device using uhci_hcd and address 15
      Oct  2 19:31:34 tesla kernel: usb 1-2: config 1 interface 6 altsetting 0 has an invalid endpoint with address 0xC1, skipping
      Oct  2 19:31:34 tesla kernel: usb 1-2: config 1 interface 8 altsetting 0 has an invalid endpoint with address 0xCC, skipping
      Oct  2 19:31:34 tesla kernel: usb 1-2: config 1 interface 8 altsetting 0 has an invalid endpoint with address 0x0, skipping
      Oct  2 19:31:34 tesla kernel: usb 1-2: configuration #1 chosen from 1 choice
      Oct  2 19:31:48 tesla kernel: usb 1-2: USB disconnect, address 15

      Oct  2 19:54:09 tesla kernel: usb 1-2: usbfs: USBDEVFS_CONTROL failed cmd moto4lin rqt 193 rq 0 len 34 ret -110

      Maybe this helps someone, check out MotorolaFans.com for more info.

                  Ralph

       
    • Why you think, that app will be useful for A1200? File access on A1200 can be done from usblan mode + sshd and scp / samba