Switching locate on is handy to see what is triggering events...

# Locate and draw a box around the moving object.
# Valid values: on, off and preview (default: off)
# Set to 'preview' will only draw a box in preview_shot pictures.
locate on


On 27 February 2013 09:28, Frank Lassowski <fl_nospam@gmx.de> wrote:
hej Fabio,

perhaps you should try to set smart_mask_speed to something valuable or
use a mask_file, which must be in PGM format.

I presume that the trees which are seen through the windows are triggering
motion detection.

hth

Frank




Am 27.02.2013 08:56, Fabio Cecamore schrub:
> With this settings
>
> threshold 3500
> noise_level 200
> minimum_motion_frames 2
>
> is the same things, all night I try to increase something but all next
> night it record me about 800mb of static video..
> Any help ?
>
> Thanks
>
> Il 25/02/2013 09.02, Fabio Cecamore ha scritto:
>> Hello all,
>> finally I changed my cheap camera with other two (less-chaep XD)
>> cameras (TENVIS) including one for domestic use.
>>
>> The problem is that I cannot find the right setting for it and this
>> all night record me about 500MB of video useless..
>> This is an example
>> https://dl.dropbox.com/u/21152890/04-20130225062253.avi
>>
>> On what type of variable should I work for fix it ?
>> Thank you :)
>>
>> Fabio
> _______________________________________________
> Motion-user mailing list
> Motion-user@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/motion-user
> http://www.lavrsen.dk/twiki/bin/view/Motion/WebHome
>

------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_feb
_______________________________________________
Motion-user mailing list
Motion-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/motion-user
http://www.lavrsen.dk/twiki/bin/view/Motion/WebHome