Having trouble getting it started

Help
Anonymous
2011-02-01
2013-04-30

  • Anonymous
    2011-02-01

    Recieving this upon attempting to start MGE, Any of it look familiar to anybody?

    Description:
      Stopped working

    Problem signature:
      Problem Event Name: CLR20r3
      Problem Signature 01: mgegui.exe
      Problem Signature 02: 3.8.2.178
      Problem Signature 03: 4bf9875b
      Problem Signature 04: MGEgui
      Problem Signature 05: 3.8.2.178
      Problem Signature 06: 4bf9875b
      Problem Signature 07: 54
      Problem Signature 08: 10
      Problem Signature 09: System.NullReferenceException
      OS Version: 6.1.7600.2.0.0.256.1
      Locale ID: 1033

    Read our privacy statement online:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
      C:\Windows\system32\en-US\erofflps.txt

     

  • Anonymous
    2011-02-01

    >.< Had a budy custom create the computer for me. Uses an NVidia gx 260 i think, 8gig ram, quad core.

     

  • Anonymous
    2011-03-26

    From Something Awful:

    >>> I was getting a System.NullReferenceException error with MGEgui.exe and what fixed it was setting both Morrowind.exe and the Launcher to run as admin, then running the launcher and changing the resolution. Changing the res wouldn't work until I ran the launcher as admin, and now Morrowind Graphics Extender runs fine.<<<

    Been fighting this problem all day. Just tried this - setting all three progs to run as Admin, running the launcher, changing the screen resolution and exiting - and then MGE worked like a charm. Bloody odd, but it works!