Hi ModSecurity Community

I'm adding PCRE JIT (http://sljit.sourceforge.net/pcre.html) support to ModSecurity v2.7 (trunk).
I did some tests and looks like a very good performance feature. The initial support is for @rx operator.
Some rules executed 100% faster with JIT support.

It requires PCRE >= 8.20.

If you want to test, send me e-mail i can create a tarball of 2.7.0-trunk.

Thanks

Breno