The ModSecurity Development Team is pleased to announce the availability of ModSecurity 2.7.4 Stable Release.The stability of this release is good, includes many bug fixes and some new features. 

NGINX module version is now STABLE. We added support to libinjection as a new operator @detectSQLi. There is a security issue fixed with this release, please check CVE-2013-2765 for more information. 

Please see the release notes included into CHANGES file. For known problems and more information about bug fixes, please see the online ModSecurity Jira. Please report any bug to mod-security-developers@lists.sourceforge.net.

Thanks

Breno Silva