Ryan et.al, Just wanted to let someone know that there is a misspelling of "apt-get" (Ubuntu/Debian instructions) on the download page for ModSecurity. Sorry if you already knew about this issue.

Danke.

Mike Duncan
Application Security Specialist

US Government Contractor with Team ERT/STG
NOAA National Climatic Data Center