Hi,
I also faced the same problem,
There is an option with ./configure --with-apr and with this use can specify the apr config file and then try, it solved my problem.

Regards
Sonny
Mumbai

2009/12/25 ll <ibeginhere@gmail.com>
OK,I fix it .
I find the it
$ find / -name "apu-1-config"
and then add to the configure
$./configure --with-apxs=/usr/local/http/bin/apxs
--with-apu=/usr/local/http/bin/

2009-12-25 16:40, ll д:
> hi all.happy holiday .
>
> I install the modsecurity have a problem .I had follow the installation
> in the office website .
> install eg libapr libapr-util libpcre
> but when I go to the modsecurity folder , configure and make there are
> flow error
>
> error: apu library is required
>
> what exactly need to be installed before ?
>
>


------------------------------------------------------------------------------
This SF.Net email is sponsored by the Verizon Developer Community
Take advantage of Verizon's best-in-class app development support
A streamlined, 14 day to market process makes app distribution fast and easy
Join now and get one step closer to millions of Verizon customers
http://p.sf.net/sfu/verizon-dev2dev
_______________________________________________
mod-security-users mailing list
mod-security-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/mod-security-users
Commercial ModSecurity Appliances, Rule Sets and Support:
http://www.modsecurity.org/breach/index.html