Ofer Shezaf wrote:

 

ModSecurity 2 does not work on Apache 1.3.

 

~ Ofer


Ok thats what i thought, ill just use the ruleset from the older version and link against the external pcre cheers.

 


From: mod-security-users-bounces@lists.sourceforge.net [mailto:mod-security-users-bounces@lists.sourceforge.net] On Behalf Of Dan Rossi
Sent: Thursday, November 30, 2006 10:48 AM
To: mod-security-users@lists.sourceforge.net
Subject: [mod-security-users] mod sec 2 and apache 1.3

 

hi will mod sec 2 work on with apache 1.3 using the external pcre ? does it require a reinstall of apache to do so i forget, or can the pcre be loaded in dynamically ?

We have one of our machines the hosts default configuration was apache 1.3.