Hello:      
      If I want to use Mod_Security1.9.2, which version of Apache I need to use? 
      Is Mod_Filter.so needed?
 
 
LiuJian