Hello,

I have installed ModSecurity on CentOS server manually. I was wondering what necessary steps are required to upgrade ModSecurity to the latest version if I ever decide to? 

Would I have to remove the old version first or do I just remove a few files from the previous installation and copy the new versions' files to server?

Any guidance on this would be great! Thank you!