#3 lirc_mod_mce minimum kernel requirements wrong?

closed
nobody
None
5
2007-04-17
2007-04-08
Simon Flood
No

I notice that the minimum kernel requirements for lirc_mod_mce appear to be wrong in that the code checks for 2.6.5 or better whereas the file header suggests 2.6.10 (and this ties in with mod_mce).

Attached is a patch file to fix this.

Simon

Discussion

  • Simon Flood
    Simon Flood
    2007-04-08

    lirc_mod_mce.patch2 to fix minimum kernel version check

     
    Attachments
  • Florian Demski
    Florian Demski
    2007-04-17

    Logged In: YES
    user_id=1549018
    Originator: NO

    Uploaded a new version.

     
  • Florian Demski
    Florian Demski
    2007-04-17

    • status: open --> closed