Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#14 Using mod_gzip with Apache 2.x? (was: install?)

open
nobody
1
2004-10-11
2003-07-31
Anonymous
No

Can mod_zip be installed on apache 2.0.45?
Or it just be installed on apache 1.3.26?

Discussion

  • Logged In: YES
    user_id=211909

    mod_gzip 1.3.x will only run with Apache 1.3.x. because the
    internal module API is totally different in Apache 2.x.

    For use with Apache 2.x I suggest mod_deflate
    (http://httpd.apache.org/docs-2.0/mod/mod_deflate.html) that
    ships with Apache 2.x.

     
    • priority: 5 --> 1
     
    • summary: install? --> Using mod_gzip with Apache 2.x? (was: install?)
     
  • Logged In: NO

    45646546456