Warning message

Help
C.S. Chen
2003-02-24
2003-02-24
  • C.S. Chen
    C.S. Chen
    2003-02-24

    I've installed mod_gzip 1.3.26.1a on my two Slackware 8.1 machines, which run Apache 1.3.26.
    After making the necessary change in httpd.conf, I restarted Apache and get following waring:

    [warn] Loaded DSO libexec/mod_gzip.so uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)

    Beyond this message, Apache runs normally. But anybody know about this message? Could it crash someday and make my Apache unstable?
    Thanks for your help!